Le point sur la compatibilité Adobe / Snow Leopard

Le point sur la compatibilité Adobe / Snow Leopard

Adobe annonce fièrement que sa CS4 est compatible avec Snow Leopard.
Seulement, l’éditeur de San José n’a malheureusement pas étendu ses
tests à la CS3 et Macromedia Studio 8.

Publié le 28 août 2009 - 10:44 par La rédaction


Adobe, la CS4 et Snow Leopard

Via un PDF mis en ligne sur son blog, Adobe a annoncé que la Creative Suite 4 sera compatible avec Snow Leopard. L’éditeur de San José précise d’ailleurs qu’Adobe et Apple « travaillent ensemble » dans le but d’assurer une compatibilité optimale.
Malgré tout, une mise en garde prévient qu’il pourrait apparaître quelques bugs imprévus, comme à chaque gros changement d’OS. Parmi les bugs déjà révélés, on notera une incompatibilité entre la JRE 1.6 et la mise à jour 1.0.1 de CSI (Creative Suite Infrastructure); et entre l’Adobe Drive et Version Cue CS4 Server.


La CS3 et Macromedia Studio 8 laissés pour compte ?

Comme tout n’est pas tout rose, on regrettera qu’Adobe n’ait pas étendu ses tests à la Creative Suite 3 et Macromedia Studio 8. Ainsi, pour ces deux suites, il ne faudra pas s’attendre à des correctifs visant à améliorer la compatibilité avec Snow Leopard. Malgré tout, le site Snow Leopard Compatibility (à ajouter d’urgence dans vos favoris) indique que la CS3 se débrouille plutôt bien avec l’OS 10.6 et les bugs recensés ne font état que de problèmes mineurs avec Photoshop et Dreamweaver.

Advertisements

Ailleurs sur le web